Blocs 5.0.2 Released

We have just released Blocs 5.0.2, you can read the full details here.

You can use the in-app update to update your copy of Blocs.

Whats next? :eyes:
Blocs 5.0.3 beta build 1 will be released this Wednesday with the next batch of fixes and improvements.

Additional :sweat_smile:
A new build of 5.0.2 is now available that address an issue with carousel images.

To clarify this version is still 5.0.2 but it’s build 503.


Hi Norm.
Just tried 5.0.2 & it makes first image in carousel stretched.

Run the in-app update again to get the latest build version, that has the fix included.

1 Like

Hi Carousel works now, thanks.
Having problems with single images not loading, fine on safari on mac not with chrome.

Thanks very much @Norm

I am still finding I cannot ‘Remove Spacing’ or ‘Apply Spacing on all Breakpoints’ using the option key in the way described in the documentation: Spacing – Blocs – User Documents

Blocs 5.0.2 on both Catalina and Big Sur.

Let me know if there’s a central place to report these.


took off webp and all is good. thanks

Ok I’ll take a look at that.

1 Like

The previous Safari problems I encountered with my affected Blocs project now seem to be resolved with Blocs 5.0.2; both with supported (MacOS 12/13) systems and the unsupported systems I have (MacOS 10.11, 10.14, 10.15).

Thanks so much for your support! :slight_smile:


1 Like

Hey, @Norm. Something weird going on here on the canvas. It’s a Bootstrap 4 file.

Kapture 2022-12-12 at 21.35.56

Hi @Norm

I am bringing over a project which is 30% done in blocs 4, and moving this to Blocs 5 and can’t do a very simple thing. Trying to do a 2 column in full width so it’s filling it like the image shown below. In Blocs 5 this refuses to go full screen. Set it to full width and took gutter off and no good.

I have tried to rebuild this in Blocs 5 as stand alone and can no create this anymore.

@Jerry you have the magic touch. :grinning:

1 Like

That’s because everything he does is fancy :joy:

1 Like

Are you using a Bloc group 2 Blocs) in Blocs 4, rather than a single Bloc with 2 columns.

Not sure if this is a bug or if I’m just stupid, but I tried using the Container Tags with a 2-Bloc Group and this happened.

No Container Tag:

‘Header’ Container Tag:

1 Like

That might be a bug.

Hi @norm,

No - this is done using the structure 2 column, I have done about 30 websites using this method and they all used to work.

On testing, I just used the Feature 2 column (no padding) and this also does not work.

Seems to be a bug somewhere.


Ok I’ll take look. Is the issue just in preview mode or design mode too? Would be handy if you could send me a version you made in Blocs 4.

1 Like

My magic touch is on a mission :joy: The little bugger which causes the trouble sits in: overflow: scroll.
Unless it’s a new feature? :thinking: :melting_face: :melting_face:. I’ll PM you the file.