Blocs 5.0.5 Beta Build 2

Hey everyone, here is the second beta of Blocs 5.0.5. This release includes a number of bug fixes and a range on new additions to the developer functions used to create custom Brics.

Have fun testing and have a great weekend!

Don’t forget to hard reload your browser :eyes:

Download Blocs V5.0.5 beta Build 2


Just to confirm that fix on the spacing for projects migrated from Blocs 4 seems to be working. Many thanks for sorting that out so quickly.


Excluded content is visible in the layer navigator. It would be helpful if it was also identified on the editing canvas when selecting an excluded bloc. I think this is an old bug that has crept back in. Right now I have to right click to confirm an item is excluded.

1 Like

I’ll check that.


Pages excluded for export are still generated and included in the Wordpress theme. This issue occurs also in v5.0.4

It would be nice if you could copy a custom attribute and paste it to another element or even include a library of custom attributes.

1 Like

Attributes can be copied and pasted, kind like class tokens.

  1. Select them in the attribute table in the side bar.

  2. select another element.

  3. click into the empty attribute table in the sidebar.

  4. Paste.

Just tried this and it needs some clarification :arrow_up:

This is useful but almost feels like a hidden feature that could more accessible. How about a right click copy/paste option inside the custom attributes window?

I still like the idea of a library for custom attributes as a plus feature.


Seems like this build has decided to not like a bric I am working on. It crashed when I was assigning a colour value to a colour well for the UI. Now when even I select that bric in the Bric Builder it crashes.


I am able to open the bric in 5.0.4 fortunately :sweat_smile:

I will DM you screen shots.

1 Like

I use the new DeSpam bric from Bill. Changing font of the bric in the side panel ends up with a Blocs crash.
This happens only with version 5.0.5-b2. All good with version 5.0.4.
MacOS 13.2RC.

1 Like

Thanks I’ll check that.

Hey Norm, I sent this to you on a different thread but I’m sending this again since I didn’t get any response or it was probably missed

Hey Norm
I’m not sure if this is version five related but I got a domain with the not io but dot fund
And it seems to me that the contact form doesn’t send the emails to an email with a dot fund for example

I had on the contact form three emails to send to and both emails with the extension of dot fund are not receiving the emails sent by the contact form the other email that is not dot fund is getting everything just fine.

And yes, I did test the dot fund emails themselves, and they work perfectly fine without the contact form

Can you please test it out and let me know

Kind regards

When you post the forms to .fund do you get a message sent successfully message?

Also have you tried opening the inspector in your browser to check for errors after attempting to send an email? maybe worth checking the server logs for post errors too.

I assume these are all on the same hosting?

So this is what im getting it does send but there is an error
What do you make out of this?

Thanks again

Hey Norm just following up on the images I sent you regarding the contact form