Can not edit brick


#1


#2

Can not edit the last button brick or change its size or its color


#3

Hi,
you can try to use a custom class. Open the Class manager (command + 6 ) and click the plus button and ad a subclass …there you see the different button. Chose the button class you have selected … ( flat or wire etc …)
hope that helps
tom


#4


#5

class manager does not allow me to edit the text… here i can not edit the text in this box


#6

Any reply please


#7

My 2 cents: It looks like your have selected the Button Group and not the button itself.

MDS


#8

I tried to select the button itself without success


#9

Have you tried to select it from the left hand side structure tree ?

MDS


#10

I tried but failed


#11

To be honest it’s difficult to understand your setup from the screenshot and what may be the issue. If you want you can PM me the bloc file or otherwise open a ticket for support.

MDS


#12

My Site.bloc (4.3 MB)


#13

I deleted most of the pages to be able to upload the file … The problem in the second page


#14

Okay @Happy

I will have a look tomorrow since almost midnight here and heading to ZZZZZZZ :wink: bed.

MDS


#15

thank you dear


#16

Hi @Happy

Okay. So was not easy but managed by rebuilding that specific dropdown button. You may want to re-style as you wish.

Just my 2 cents: I found the layout for that form a bit complicated and perhaps having a more simple layout would help…

Here is the bloc:

My Site-1.bloc (3.3 MB)

MDS


#17

Thank you for your help. but still can not edit the text in button (for example to change from 2018 to 2019) unless you you moved it outside the this collection of buttons brick… where is the problem?


#18

Hi @Happy

Although you seem not to be able to edit, when the button is selected you do not see it on the left hand side but you can modify it on the right hand side. Wath the video hereafter:

As for why this is happening, I cannot tell. I believe it may be due to this “new” at least to my knowledge of “Group Button” item. (@Norm might be interesting for you to see)

MDS


#19

Thank you a lot dear


#20

You’re very welcome.

MDS