Cannot Upgrade

Yesterday I purchased the Blocs 5 Plus Upgrade.

Blocs sent me a new S/N and I tried to install it but no love.

Today I tried again, only now the place to enter the S/N is gone.

I tried to overwrite the old S/N in Prefs > License but that doesn’t work either.

What’s the trick? How can I install this new license?

Did you previously have Blocs 5 standard or Blocs 4?

Blocs 5 standard.

I just checked again and now this is what’s happening…

When the program first boots up it says Blocs Plus, however when I check the S/N it still shows the old Blocs 5 S/N.

Going to Blocs > About does not confirm it is the Plus version.

In app upgrades to Blocs plus work a bit different.

Your second license number is used in conjunction with your original one. But your plus one is not displayed in prefs, only your original.

If you see the word plus on the Home / Splash Screen, it’s Blocs plus.

When or if you move to another Mac in the future, to activate Blocs you will first input your original Blocs 5 license number. After that you would follow this guide and input your additional Plus license number.

I hope that helps.

P.s. The steps above (in the link) won’t be available if you are running Blocs Plus.

Thank you Norm for all of your help in explaining everything. Appreciate it

1 Like

No worries :raised_hands: