Card Designer

Hello, I can’t find any solution. Every time I change the font in card designer, I get the text in Caption / Title field not showing up it disappears when previewed or published. Same weird thing when I try to modify the CARD template (CD Shop) if I modify the same Caption / Title field it doesn’t change (doesn’t disappear tho)

Seems to be something with Fonts?

Any help would be great. Thanks.

Hi Chris,

@Whittfield might be able to help you.

Cheers,
Eldar

1 Like

Hi @MrPrice, I will need a link to a published page or a project file.

Also, are you using the latest version of Blocs and Card Designer? It doesn’t hurt to check that as well.

Using Blocs 3.5.1 and CardDesigner 1.4.6. I can send you a project with the cards not working, i have a short video showing the error. Where can i send you the files? Thanks.

Direct message them here through the forum please. Note that it’s the end of the day here, so I’ll start on this tomorrow. just a heads up.

All right. No hurrys! TY :slight_smile:

1 Like

I think the “Shop” template is the blame. Seems like a Blocs bug potentially. it’s not adding the Bric’s .js and .css when I add the .bloc to a page.

I’ll experiment with creating a new .bloc file and see how that goes. In the meantime, you can recreate just one of those cards and duplicate it to get the rest.

Update, installed all google Fonts, now new cards are working. :slight_smile:

The Shop template doesn’t.

@Whittfield what does the “make card clickable” option mean?
I thought, when you click the card, the specified link opens.
If that what it means, it doesn’t work. If not, what is it?