Date picker doesn't work anymore?!?


#1

Somehow the awesome date picker bric doesn’t work anymore. It did work when I tested it sometime ago.
Am I the only one?


#2

Hello @Mattheus, do you downloaded the latest version from the brics.store? You need version 1.1.1. to be compatible with the latest Blocs version.


#3

Ah… did that, but unfortunately it still doesn’t work. (The demo in the store didn’t work too…)


#4

Thats because of a major change in the latest version of blocs (On version 3.2 everything works normal).
you will find this issue with a lot of brics from the store.
For example @norm updated the cookie accordingly but other brics need to be updated by the developers.
We shall see how fast this will be done…


#5

Please check if you have the latest version in the Extension Manager, after that you have to right click on the brics placed on your website and click on “Reset custom bric” using the context menu. (In the demo I forgot this, now it should work)

If you still have problems, please remove the bric, restart Blocs, install the new version of the bric, restart Blocs and then reset the instances placed on the website once again with “Reset custom bric”.

If after that you still have problems, please send me an url or your project file.


#6

Hi wegplus,
first of all; it’s great to see you work so hard for this community!!

I did all your options; still no luck; so here is a page where the date picker should be:
https://247bookings.nl/test/test.html


#7

Hello @Mattheus,

thank you very much :slight_smile:

Can you please try to change the order of the scripts in the page settings, and let my know, if this works?

be_date_picker.js should be the last one.


#8

You are great!!! That did the trick!!


#9

With only one downside though: I cannot do any changes anymore; so no other language, other color…


#10

Works fine on my system. Can you please send me please your project or a screenshot of your attaches files in the page settings.