Frost Template

I started working on building Templates for my Freelance Web Design Work and my Job’s new web development service.

This is my first Template: FROST

I built this template because I love the winter season, unlike most people in my area :grin:. Frost was inspired by two of my favorite designs from @Eldar; the Winter and Foundation Templates.

Single Page Demo: https://isiahjohnson.com/templates/frost/single/
Multi-Page Demo: https://isiahjohnson.com/templates/frost/multi/

Product Link

Blocs Forum Users can use this discount code to get the template for free.
Discount Code: blocselite

Let me know if there are any major bugs or things I can improve on. Any feedback is greatly appreciated. I am by no means a professional and I really do listen to critiques.

EDIT: I’m aware that some people are unable to download the template from Gumroad. For now, all forum users can use this dropbox link for download for free:
http://bit.ly/FrostBlocs

Beautiful!

1 Like

Fantastic job!!

1 Like

I tried to order and also contact you at Hire@isiahjohnson.com and the site just stuck on “GET” and sat there, and the email as no address found…FYI…

@mikenbrenda did you put a value in the fair price box?

Yes I did…it went to the order screen just fine, put in the Code that he mentioned, and it discounted it to $0 and “Get” came up and then you click and nothing…

Same result for me. There are a ton of errors on the page.

1 Like

I believe I just fixed the email issue but I’m not quite sure why you’re not able to download the template.

Are you attempting through my embed code on the Templates page or on the actual GumRoad site?

Can you show me those errors?

You can see them using the built in web inspector in Safari. I haven’t looked into the errors with detail though.

1 Like

Yes, a least I’m not crazy, lol, I tried again still don’t work FYI…

I’m seeing a bunch of those Content Security Policy errors. Still don’t know where they’re coming from. Let me see what happens when I play with my htaccess file.

I am not sure if you fixed it, but I tried again, same result, just FYI…

I may have to contact my hosting provider about this issue.
In the meantime, I recommend just getting it directly from gumroad:

My apologies for the inconvenience

Strangely I see no errors or warnings in the web developer console using Safari.

They come up when clicking the Embedded Button for me. All of my other sites don’t seem to have issues with embedded content so it might be something different server-side that I setup with my portfolio website.

TMRJIJ, I am trying gum road, that’s where the problem is for me…same as yesterday…same thing…this morning

it’s just sticks on here…I het “Get” and nothing happens

That’s weird. I’m getting the issue on my website: https://isiahjohnson.com/templates/ but it works fine on Gumroad. Email me at webdesign@isiahjohnson.com and I’ll send you a dropbox link

Sounds good thanks