Google calendar again

Hello chaps,

I have an issue with Google calendar similar to the last thread on the topic. I can’t see my calendar but I’d be grateful if you could look to see if you can. The code I used is below, and I followed this video to create a calendar in agenda view.

I can see it in Blocs just fine, just not live on the web.

I’m aware I still have a few broken links on the site but my only other issue is the castle picture overlapping the map in an iPad view. I’ve resampled it to make sure it’s the same size but the critter won’t behave. Any suggestions welcome.


@Norm Any idea, please?

I have no info on your problem :frowning:
I just wanted to ask what is that screen size checker thing you’re using?


Hi Jakerlund - it’s Safari in Develop mode.

If you go to Safari Preferences, you can turn it on. Very handy.


1 Like

I use the Develop Menu all the time, but i’ve never clicked and used that “Responsive Mode” lol :rolling_eyes:

Thanks :+1:

1 Like

Hi all,

I’m still struggling with this. I’ve also asked Google for help via its forum. In the meantime I’ve gone to “Inspect Element” and found that the embed code is, for some reason, wrapped in the instruction “divtoremove”. For the coders out there, could this be my problem and if so why is Blocs doing this?

@Norm, any ideas?


There’s also this:

The latest URL is

If you haven’t got it yet, try this and see if it works:
<iframe src=";mode=AGENDA&amp;" img="" lazyload-ph.png"="" style="border-width:0" width="800" height="600" frameborder="0" scrolling="no" class=" lazyloaded"></iframe>

Tx, @cincyplanet. At work at moment. Will try tomorrow and let you know.

Hi @cincyplanet, That worked to a degree. I’m now getting in the frame but I can’t see any dates. Any more tweaks you can think of?


The Google Calendar is displayed like I would expect. My best guess is that it could be a permission setting for the google account. I would make sure you have the calendar public if you want people to be able to see it, you can make it where they can see it just not change anything.

Thanks, Cincy. The settings are public but I’m going to turn them off then on again to see if it changes things.

All the best,


(PS: sorry for my tardiness in getting back to you: I’ve been away.)