Not exporting website changes

I’ve been using blocs for 2 years now and generally really happy, out of the blue ive started saving my blocs file and exporting my project for upload to my server and its started to not apply all of my changes. Things like page titles, images and button colours arent changing, but where ive made some image changes they do seem to be applying.

Very random, ive tried the following to resolve

i upgraded to the latest version of macOS Monterey
ive uninstalled and reinstalled the latest version of blocs
ive tried shutting down the computer and restarting it

Any advice welcomed.

The error I made a few times is exporting within a previously exported file instead of overwriting it. Obviously, no changes were applied.

hi jerry, thanks for your reply, im not sure i follow what you mean about exporting within a previously exported file.

You export to a folder, not a file. If you export your updated site within that folder instead of overwriting no changes will be visible (obviously).

What are you using to export the files to your site?

Rich the Weather Guy

Hey @WeatherguyNH. Should I get a manual can opener and some shutters? :cloud_with_lightning_and_rain: :cloud_with_rain: :cyclone: :cyclone:

Just spin the other way @Jerry :joy:


Interesting Jerry.
I am not too familiar with the predominant wind patterns in your region.
You can see a large area of disturbed weather to your west in Madagascar, but if the winds for you are mostly from the east, I don’t really see anything brewing in your region at the moment.

I will continue to watch…

Radar M

Rich the Weather Guy

1 Like