Removing assets doesn't work

I am trying to remove one asset, but for some reason, I cannot right click on the image, the menu doesn’t appear.
Also, this asset shows twice in my asset manager…?
I can’t click on either one…

I’ve tried to delete the bloc, and reinstall Blocs, but it doesn’t change anything…

I’ve just tried to rename the file. It does rename one of the asset, but I still can’t right click on either of them…

Screenshot 2020-05-02 at 15.27.21 Screenshot 2020-05-02 at 15.28.38


Try this.

Rename the file on your HD to cause broken asset window when you next start Blocs.

Right click the missing item in the table (missing assets window) and select remove/delete.

Also if you could report a bug and include entire project with assets and I’ll see if I can replicate, find cause and patch.

Thanks @norm, this did do the trick, I was able to remove the asset. I only have one left now, but I still can’t right click on it. I will send you the project.

I have done a research on my computer to find the second file, and it was in a different folder (my mistake). I’ve renamed it, and was able to remove the asset…
I have recreated the logo again and it is all working now.

I think the issue was coming from the file itself, and not Blocs ? Could this be possible…?


It is working with the new file unless I rename the file to hiphideouts for some reason…?
As soon as I rename the asset, I can’t right click anymore…
I have sent you the project

1 Like