Sorry, Blocs is not able to load any Wordpress data from the domain

Hi people!
I’m new here.
I was using Blocs 3 and just now I noted the Blocs Plus features, related to WP.
I created a test account on InfinitFree host (epizy.com) and installed Blocs 4 Trial to check this new feature.
AFter create a WP installation and install the Blocs plugin, I receive this message when try to "connect"with my WP:

Sorry, Blocs is not able to load any Wordpress data from the domain…

Can somebody help me, please?
It’s very odd when we don’t need to insert any user/id/pass to make a link with the WP and blocs.

When creating the project in Blocs 4, did you enter the website address of your website in the project settings ?

Also, could you indicated the url of your website? This way I can test too.

Yep…
I activate the plugin in WP and put the URL.
Sure, this is the URL http://tiagomaricate.freecluster.eu

Tried some others way but no success… Is like there wasn’t any plugin in WP.

Yeah I tried myself (sorry it took so long, I was sleeping), but no success here either. Do you have access to the access-logs of that server? If so, do you see any request coming from 178.119.119.118 ? Could you copy and paste that line over here so I can check the status code?

I didn’t find the access log from the server but I just enable the debug on WP and I’m checking some plugin to generate a log from access. I also will ask on host support about this.
Maybe is related to the security settings from the server.

I was already thinking in the same direction. That’s why the status code of the request would be helpful :wink: But indeed, I’m thinking towards a blocking factor on the hosting providers end. Their support should be able to verify this request and inform you if and why it was blocked.

I’m running into the same issue. Did you ever find a resolution? When the release for the support of this for blocs first came out I was able to configure it correctly, now somethings has changed or I am missing something…

I think it took a few minutes to fetch the data. Additionally, there was an update that I performed and then it worked…

Is your website empty? It usually works well.

Include https://