Toggle visibility


#1

@Norm:
Toggle visibility and scripts from 3rd party apps (Amazing Audio Player) seem not to work together on the same page.


#2

Hmm, send a ticket in via inapp support with more details so I can investigate.


#3

I will.
Done.


#4

Any progress with that one?


#5

I think it may be related to the bug I fixed for @mackyangeles. Do you have the pre-loader set to not show? Im juts getting a new build together now that should fix this.


#6

The preloader is set to “Dots Rotate” in project settings.


#7

Try the new beta, see if it helps.


#8

Unfortunately no.
As I said in the ticket, it works when you just preview the page in browser.
But as soon as you export the project to your project folder the trouble starts.
In the project folder are sub folders with all the audio files and .js scripts for the AmazingAudioPlayer.
It must have something to do with these scripts.


#9

Preview in browser uses the same mechanism as export to create the files so it goes deeper than that. May be a js conflict.


#10

That’s what I mean - js conflict.
Do you need the scripts or/and the files?
Thanks for the holiday greetings and blog btw.