Unable to edit checkbox within row within form


#1

I have extra spaces in the “9 AM to 12 PM” checkbox element. Actually can’t edit any of them. I can’t for the life of me select them. Tried menu, tried key commands. Closed and opened project. Quit and restarted Blocs.


#2

Yes, I noticed it too. I suppose it’s a bug and very annoying one. :slight_smile: I cannot make a form too… :frowning:


#3

I guess for now we’ll have to edit the HTML the “old fashioned” way before
uploading it to the server. Which fills me with rage. Maybe Norm should put in a raw code viewer for such things? (There isn’t a way already, is there?) I thought these sorts of issues would be non-existent by now, but there’s always something.


#4

This is fixed and ready for tomorrow’s update (2.4.5)


#5

What, are you omnipotent? Your incredible industriousness makes me look like an a**hole. Be more lazy. :joy:


#6

Just driven to make Blocs the best it can be :sunglasses:


#7

Thanks for the update today, and your godlike commitment to your product. However, I still can’t edit that text. In fact, I accidentally kicked it down to the bottom of the page, and even independent of everything else, I couldn’t edit it. Am I doing something wrong maybe?


#8

Okay, I deleted that, redid it, saved, quit Blocs, restarted, and am able to edit the new ones. I will report back if they become uneditable again. Oh, and thanks for the “0 opens notes” fix, I thought that was something I was doing for sure, because it didn’t do that all the time.


#9

Tomorrow i will try too with that checkboxes, because I have to finish the form I made with Blocs. I’ll try to report if succeeded or not. :smirk:


#10

Sorry I should have mentioned, broken radios and checkboxes will need to be replaced. The fix prevents the issue from happening but does repair the broken ones.