Unable to open this project

Hi all,

I have downloaded the new blocs for iPad and I can’t get it to open any of my projects. I use OneDrive for my projects and when ever I try to open them. I get:


I have made sure the files are downloaded and they still don’t open. I have tried multipul projects that I created on blocs for mac.

Anyone got any ideas? I also tried Google Drive and this also has the same problem for me. I would post what version I have but I can’t seem to find the version number.



as a test try copying it over to your iPads HD and see if it will open.

Hey Norm,

I moved the project file over and it opened perfectly.

Thank you so much for getting back to me. I appreciate it.


1 Like

Hey @Norm

Did you have any suggestions about this?
I’m really exited to start using blocs for ipad…


By accident, did you try iCloud? Just curious if it’s related to online storage services.

Sorry I thought you figured it out. I’ll have to try running some tests with your cloud provider. We recommend using iCloud.


thank you. I will try to use iCloud. But I run my entire business out of Microsoft 365 so that might be hard.

Thanks for taking a look into it though.


@Norm Did you get to the route cause of this

Hey guys,

I tried iCloud and it worked perfectly.
But as I mentioned I run out of MS365 as I am sure a lot of companies like myself do. So I am sure there is scope for getting to the bottom of this one.