Various Errors when uploading Images into Assets


#1

Photos are not properly uploading into assets.

I’ve uploaded a photo (1Downtown-Aultsville-C2531048-nx-c2-flt-s300r0.2t0-2013-wmk-30-web-4288x2848.JPG) but it does not appear in assets. I then tried another (7Farrans-Point-Street-D3161411-nx-c1-2013-wmk-30-web-4288x2848.JPG) with the same result.

Then tried to upload the same files again and I received a message indicating that these file had already been uploaded and was given the option to overwrite the previous file(s). I tried this, again without success.

Now, rather bizarrely, when I upload these and further new photos it takes images that are already in assets and imposes the name of the new photo over the existing ones. The old images then appear in duplicate with their original names AND the name of the most recently loaded photo. (see screenshot here )

These photos were uploaded from my HD from a folder in same hierarchy, but not within the same folder as the website (Sunken Villages.bloc). The actual application is running on a separate SSD within my MacPro. I will next try to place all the photos in folders next to the website.

Finally, closing and re-opening the app has not resolved the issue.


#2

Tried restarting my computer.
Blocs got stuck in a saving mode for 20 minutes. Forced it to close then restarted computer.
Issue seems to have resolved itself.