Volts includes folder not being output

Hi everyone, using the latest Blocs (just updated this morning) and Volt CMS, although this started with the previous Blocs version.
The Blocs side of the site outputs fine, as does various other Volt-related files, however there’s no ‘includes’ folder which contains the volt-core.php file, which contains the username and password.
Anyone else come across this?
I could manually adapt a copy of another php file output for another site, and change the URL, username and has key, but I can’t seem to get that to work either.
Restarted Blocs, restarted the Mac, deleted the Volt-core and reinstated, deleted previously published files, so a nice shiny clean output and still the same.
Any thoughts?

Hi Trev,

I already have answered your email. You are the only one with this issue. This seems to be a Blocs issue. Please open a ticket on @Norm’s support system.

Thanks and regards

1 Like

Thanks, will do.

Just in case anyone would like to know what happened with this.
After numerous restarts of Blocs and the computer there were still no Volt-core files being output (none of the includes folder, the js and css files). Having replaced the bric, tried all of the minify, lazy loads etc in various combinations they still weren’t being output.
As a last thought, I added the bric to a separate block (ie: not in the same bloc as the run of footer items) and it worked.
In addition, all of the minify, lazy loads etc. were unchecked.
Hope that helps someone, and all working fine now.

1 Like

Thanks. It must be related to the separate Bloc. I will check with Norm.

1 Like