Blocs 2.4: cannot select any brics/blocs

I am trying to use Blocs and I really, really love it. Within 2 hours, I have constructed a website which took me hours and hours with html code. I can focus on content instead of programming!

Since today, however, I ran into a problem: Blocs crashes after a few minutes of using it. The app does not really crash, but after a while it is impossible to select a bric/bloc and to scroll the page up- and downwards. The menus are still active (I can go to another page or switch between P, N or D mode. But the page editor + the property menu (of a bric or bloc) becomes dead.

I have version 2.4.1 and I am running Blocs on my Macbook Pro 2016 model.

Thanks!

Best thing todo is file an in app support request and I’ll take a look. I’ll need the file.

Im at this minute working on Blocs 2.4.2 beta build 2 so it may be fixed in time.

Thanks for the prompt reply Norm! Actually restarting my computer solved (for now) the problem. I am very happy with this Blocs app and I will definitely purchase it.

1 Like

Good to hear, thanks for the support :+1:t2:

Hi Norm, this happens a lot now. I have submitted a bug report, but no file has been sent? How can I provide you with the file?

Have you tried the latest beta build 3?

Where can I download this beta?

No, same issue. I cannot easily reproduce it, but it always happens on the same page, after a few clicks. See attachment

The outline of a bric does not turn blue but remains dashed.

Restart is required. Closing the file and opening again does not help. Also switching between pages does not help.

This is the “construct” that gives troubles each time you do something with it. I have put some text in it to clarify

Hope this helps

Sorry about this, could you please email me the problematic file.