New bric - Swiper / Full page slider


#21

I really would try but as mentioned - I can’t make changes.
I used Blocs 2.5.1 and running MacOS 10.13.4. BETA 6.
Maybe it has something to do with the OS.

See the picture in my post:
The Swiper bric has the focus but the side panel shows the settings for the bloc.


#22

Could you revert to 10.13.3 at all? That’s the current stable OS as far as I know, also the one I work here. As I said I cannot reproduce this issue and it has not been reported by other user so far, maybe it has indeed to do with the beta OS.


#23

I’ll give it a try.
Could take a while.


#24

I tried this already. Still not working??? Same directions you provided. :expressionless: in app yes you can view the changes but upon view via browser the changes are not applied.


#25

At any point did you uninstall and re-install the bric? If you DM me a copy of the project I’ll examine the code to see why the menu is not loading. Did this all happen after export? I’m wondering if somthing is happening during export that is cause if this.


#26

@mackyangeles that’s odd here it works perfectly as shown in the video in both edit and preview in browser modes. I saw you had other classes, maybe is there any other class targeting the h1?

Also you may try to delete the classes that are not working for you and restart Blocs, then add them again.


#27

In my case the LABEL remains hidden. And I personally hope you add a CAPTION field for each image.
Blocs 2.5.1, MacOS 10.13.4, Google Chrome


#28

@Norm, @Lucas,

Yes.
There must have been something wrong with the installation.
Now almost everything works fine except one thing:
you can have different urls in the “more info” section but the labels stays the same.


#29

Good to know that it’s working now for you, thanks @Norm for the tip.
About link labels they are global for all images, only captions and ALT text are different.


#30

But I think they shouldn’t.
Different urls - different labels.
That makes sense for me.


#31


I tried to uninstall and install again but the result does not change. As you can see in the screenshot the texts below are cut.

(Also I think as @Bootsie that would be different Caption, different URLs, different labels.)


#32

I see you’re using a navigation bloc on top of Swiper, did you applied the classes on the navigation bloc as well? These are described here: https://weaverskingdom.zendesk.com/hc/en-us/articles/360001663371-Adding-navigation-bloc

Take care of applying the classes only to the navigation bloc, and not on some other blocs.


#33

I had not used any class before but now with wk-position-absolute it works better


#34

Great :grinning:


#35

there is another problem …
I hope these feedback can be useful to improve your product (I’m not a criticism)
When you scroll down the page, it’s like jumping around. It does not flow smoothly.


#36

In edit mode or previewing in a browser? Maybe something else is to blame, published demos are smooth when scrolling the page.


#37

send you a link in private


#38

I used a clean new bloc file. So I’m not sure if there’s a conflict at all? What’s happening? :frowning:


#39

DM a copy of your project so I can figure out why the fonts are not working for you.


#40

Hi @Lucas, looks like your bric doesn’t recognize google fonts installed on Blocs… :expressionless: