No preview in Blocs5

When starting Blocs I got the message that port 8080 is in use. When previewing just a white screen…
Changed port to 8081 (and 8008), do not work.

[Error] ReferenceError: Can’t find variable: $
Globale code
[Error] Failed to load resource: No connection with the server. (http://localhost:8081/?578)

Checked the ports in use:
php 2403 wim 5u IPv6 0x28ac6df4300c6c25 0t0 TCP localhost:8080 (LISTEN)

(I use PHP pages instead of HTML because of Volt cms)

How can I solve this, please?

What if you remove latest ?xxx from the address?

I can’t; it is an error message from the used browser, i guess.

In the white, empty screen I see in the left top corner three dots, and when I click on it, I see this error

Have you tried restarting your Mac?

Yes, restarted. Also disabled as much as possible login items on my Mac. In Blocs prefs tried three browsers.
When I open a template, everything works fine; even changing pages from html to php no problem.

Where is http://localhost:8081/?578 referencing to?

Maybe an indication: when I open a new website I see a preview. When I close that website and open my problem site, and preview, I see the preview of the just closed site!
Checked with four browsers in the prefs, with both port 8080 and 8081.
After reopening Blocs (no port warning!), again the empty preview.
When I change the page type to HTML, I have a preview! And Volt CMS works also in preview mode…

Any solution???