Problem with Publish in Blocs 5.0.2

Hello everyone, I’m a new user of Blocs and of iMac also. Before I used Windows. Now I create my new project with Blocs for the first time. But I can’t not publish, I have always “error of connection”. I do the test of connection, is good. But not for publish.
Before I used FileZilla to publish my site. I Put the same information that in FileZilla (It connect to my server without problem).
Can you help me please?

The information that write in publishform of Blocs:

Protocol: SFTP
Path: /customers/d/b/f/
Port/ 22

I contacted, end they don’t see the problem with connection, they tell that is the truble of Blocs.

Can you tell me also were I can find the files that Blocs developed to publish to my site with help of FileZilla?

Best Regards


When you login with FileZilla which location/directory do you start in?

A common issue is putting the wrong path value.

this is directory that FileZilla using: /customers/d/b/f/

I take also this path from my hosting

There’s definitely an issue with domains hosted on Where often the problem is on their site. I recall @Jannis pushing out a Volt update only for users.
The below domain is hosted on When I make a test connection all is fine but uploading is impossible. Whatever path I add.

1 Like

Maybe the path. Their docs state this


I have the same problem.

I need know were I can find the files in my computer to show the way to FileZilla for upload

Where ever you export them too @Natalia

You will need to export for Blocs to generate the files when your not using the inbuilt FTP feature.

@PeteSharp I, try, /home/ in path, it’s not working

I bet it’s a problem and not Blocs as I’m facing the same.

1 Like

Hello dear friends!
I find the solution from my case with your help. I used FileZilla for publish.
I export my project fin I’m Blocs and then publish it in I’m so happy now!

Merci beaucoup!!!

Blocs 5.0.3 beta 1 will be coming out later today. I’ve added some more detailed feedback for publishing failures. So far from my experiences with other support enquires, it appears the path value entered may be wrong.

Blocs 5.0.3 will do a better job of confirming this, so if you try to publish again with 5.0.3 later today, we can get into the next steps of addressing this issue, just need to confirm it’s the path portion of credentials that is incorrect.


Hello, I have 5.0.2 version, and don’t see another version.

Its not out yet, it’ll be here in an hour.

1 Like


1 Like

So the path portion of the credentials is definitely wrong.

Try this:

Create a directory called test on your server in the location your website files need to go.

Then set the path to /test/ in Blocs publishing credentials for the server connection.

Now try to publish. Do you get the same error?

@Norm it is the same error

1 Like

If it’s ok, I’d like to contact you directly and investigate this further.

@Norm - On your small youtube vids you do, is it worth soon to do a small one on publishing in Blocs once all the settings have settled down.

I will start my next website using Blocs publishing.

Thanks for all your work on this Norm.


@Norm No problem for me, but my English is very bad :roll_eyes: