PulseCMS


#1

I purchased Pulse several months ago. Just never had time to test. Then I purchased the new Blocs3. So I started testing PulseCMS using blocs3. Does not seem to work. So I tried the new pulse beta, nothing. So I went back to Blocs2 and tried that with Pulse5.1 (current stable version). That seems to work.

So I guess the question is when will Blocs3 work with Pulse? I know 3 was just released and maybe that’s coming? Just curious.


#2

What is the problem you are experiencing?


#3

With PulseCMS 5.1 loaded, if I upload the Blocs3 content and template folder, I get nothing after that point. Go to my site, blank, go to the admin login (varies but blank most of the time). I just decided today to use Blocs2 and it seems to work fine. But I had a time getting that to work, finally figured out I had to “merge” the content/Template folders so I did not overwrite the Pulse files.

And that may be the issue with Blocs3 and Pulse. I’m gonna go back and test again with Blocs3.

I’m a computer/web person and it seems this is not as easy as I wanted it to be? And I’m not seeing much detail on the Pulse help site or the Blocs help site.

I’m new to Pulse, so it’s my lack of understanding I’m sure.


#4

I heard somebody else mention similar problems, so I don’t think this is just you. I don’t have Pulse myself and there is no way to test it in Blocs 3 without spending $300 for a licence. I would get in touch with Norm as well as the developer of Pulse to see if they can work out the problem between them.


#5

Sure, thanks for your quick reply!


#6

I’m having exactly the same problem mate


#7

Pulsecms and its problems … I have to do some updates of a site that I have with pulsecms and blocsapp, if it is not compatible with V3, where I can download the latest version before the V3 of Blocsapp? and it can be installed even if you have the current V3 version of blocsapp!


#8

https://blocsapp.com/blocs2/release-notes.html

No problem running Blocs 2 alongside Blocs 3 on the same computer.


#9

Thanks @kbclovett - can you explain the issue a little more?

But I had a time getting that to work, finally figured out I had to “merge” the content/Template folders so I did not overwrite the Pulse files.

Does this mean you are having issues updating?

Blocs3 should export Pulse5 templates int he same way Blocs2 did - but if you are having any problems please let us know as it might be an error in the exporter that needs tweaking.

Cheers


#10

Blocs2 seems to work. I’m new to Pulse and this process is, to me, very confusing.

I did the same with Blocs3 and once I uploaded the two folders generated by Blocs3, My site was blank (could see some code/html/etc in the addressbar, very weird). When I went to /admin to login, it was blank as well.

I’m going to retry this with blocs3 later this week. Just to confirm what I’m seeing.


#11

Actually, along the same lines, but a little different (pulsecms), when I uploaded blocs2, logged in, I could see my CMS Blocks I setup in the site I designed. But there was also all the CMS Blocs from the Pulse site (one that shows when you first upload pulse), how do I just show my blocs and not the others. Designing for users to be able to do their own updates, they are gonna get confused really quickly at all I’m seeing once I login to /admin.

Thanks


#12

Hi,

I have also a few things I don’t understand. But Blocs 3 and the Pulse Beta 5.2 work when I only use some blocks to change the text and a Blog system to change …
But: I don’t see the scroll effects when I upload the Page … or when I give the heading a color I dont see the color when I upload the Page … When I only do an export without pulse I see the color and the scroll effects …

tom


#13

Folks I’ve only just been made aware of this issue as no bug ticket has been filed.

I’ll take a look today and get this fixed up.


#14

I use Blocs 3 and Pulse 5.2. Blocs project was converted to Pulse 5.
Unfortunately, the contact form does not work. When sending always comes the message: Sorry it seems that our mail server is not responding, Sorry for the inconvenience! Where is the mistake?


#15

Given all the frustrations that I experienced earlier in the year, getting Pulse 5 to work with Blocs 2, it seems to make sense to me if @Norm and @pulsecms investigate and set-up some kind of quality assurance programme between their two organisations. This way betas can be tested before product updates are released for us, their customers, to use. It would also eliminate the “this doesn’t work” threads that we see on their respective forums.

If you advertise your product to work with Brand X, then please make sure that Brand X does work with it. When I was employed by the Aldus Corporation, we had a whole department who did nothing but test, to ensure that our software worked and integrated, not only with our own products, but with products developed by others software manufacturers too.

I’m hoping that the Blocs 3.x and Pulse 5.2 issue is resolved quickly, as I have a couple of new sites coming down the line that I want to use this route for.


#16

I agree with you 100%
Getting pulse to work was a hastle and I eventually gave up.


#17

Has anyone successfully used Pulse to serve as a blog for Blocs?


#18

Yes, I have. There is a blog module on the example site I built for clients to review at derekdigital.com. However, my internet service provider managed to break this site for me two weeks ago. It now takes an age to load, and occasionally it throws-up a 504 Gateway Time-out error. I’ve got a note on my “to do” list to fix this. You maybe lucky and it may load for you!


#19

Pulse did come up during beta and I believe one of the testers tried to contact Pulse about testing but it didn’t end up coming to fruition. There is so much to test when a new version comes out its hard to snag everything so you do get this for a few weeks after a big launch, its super frustrating for everyone, myself included.

I’ll have this fixed up before the end of the week :sunglasses:


#20

Any chance I could get a copy of your pulse template export form Blocs v3? you can DM it to me via the forum.