Upgrade to 2.5 and I have major issues now :(


#1

With 2.5 my website doesn’t work any more when I upload it to my server. The spinner just spins and nothing happens.
It works fine in a folder though.

My commercial website is therefore not inaccessible (which is not funny).
Were can I download the previous Blocs version? At least that worked as expected.


#2

Found 2.4 and it works again. Will try 2.5 again when it fixes the issue.


#3

You need to flush your server/browser cache and make sure you have the latest Blocs.js uploaded. How the preloader works has changed and requires browser cache to be cleared so latest version of code is loaded.


#4

I just released a post dedicated to this issue.