New bric - Owl Carousel


#41

Hello @Lucas,
I bought swiper long ago but I have not had the opportunity to update it or see the new brics on Weavers Kingdom because I can not log in.
I tried to request the psw from the email address used to purchase Swiper but nothing comes back to me. …can you help me? Thank you


#42

It happens the same to me too @blasco. I have tried to recover my password, and it is impossible, it does not return any email, but the purchase data is correct. I think something weird is happening in the system @Lucas!!

Please see if you can review it, to access the updates!
Thanks in advance. :wink:


#43

Hi @blasco and @Dreamsur

I found a workaround: enter your email address with which you bought the bric at https://weaverskingdom.cartloom.com/lookup

It will then send you an email from which you can download the bric again. My understanding is that these are the updated latest versions.

Cheers,
Phil


#44

I noticed in the changelog (https://weaverskingdom.zendesk.com/hc/en-us/articles/360007580412-Changelog) for Owl Carousel, it shows an update for Blocs 3, version 1.2.
When i download the bric, it states being version 1.2 but when I install it still shows version 1.0.1, and does not work with Blocs 3. Any help or update with this would be appreciated.


#45

Oh yep I see the problem, I’ll work on a new build and fix it asap.


#46

any update on this custom bric for Blocs 3?


#47

Yes I finished the update and will release it by tomorrow :grinning:


#48

Update is ready, works in any version of Blocs. Here’s how to update:


#49

Still doesn’t seem to work. Deleted the old Bric, download and installed the new and restarted Blocs. But after adding the bric, I am still not getting it to work.

example: http://evansvillelutheranschool.com/TEMP/ELS_Site_2019/

Any suggestions?


#50

Same here @Lucas. I deleted it in the Developer panel. It both versions. Downloaded version 1.2 and installed it. I double clicked the download and it put it in Blocs 2? I moved the folder and it shows up in Blocs 3 but it will not go in a bloc?

Casey


#51

Oddly enough it works here just fine, always previewing in a browser not inside Blocs. No errors on the console either, so please preview on a browser if it works for you guys.


#52

Hi Lucas,

Same here for Swiper deleted the bric and all related file(css, js) from page attachments that were existing. Re-installed Swiper and previewed in Browser but not wokring. Should I simply re-start from scratch - I mean deleting all pics and captions and rebuilding the bloc ?

Thanks

MDS


#53

Tried with a new, blank Blocs site. Included navigation bloc, footer bloc, and the Owl Carousel bric by itself in a the center bloc. Still same issues. All pictures show, just no carousel effect (see image).


He is a link to the page to see in browser:

http://evansvillelutheranschool.com/TEMP/owlcarousel/

Bloc site built with current version of Blocs (3.0.4) and Owl Carousel bric (1.2)


#54

Inspecting your page I see that my custom script is not the version 1.2 but the older 1.0.1, probably meaning that the bric was not properly updated. Not sure what’s the issue, I’m into it and will let you guys know asap.


#55

@casey1823 yep the bric keeps going to Blocs 2, even if we drop the bric icon on the Blocs 3 icon on the dock. I got it properly installed in Blocs 3 by first trashing all older versions of Blocs.

Also moving or copying the folder from Blocs 2 to 3 will not work either, the bric has to be properly installed by the app. This is probably an issue related to Blocs and how files can be installed on multiple versions.


#56

Thanks Lucas, that worked. It’s installed in version 3.

Casey


#57

Sorry I didn’t see the message, do you want me to try the one you just sent or keep the one I just installed.

Casey


#58

Guys if you have multiple versions of Blocs installed in your computer use the Extension Manager to install the bric in Blocs 3. At Blocs > Window > Extension Manager.


#59

Got it to work on my site. Had to completely uninstall Blocs, and reinstall the current version. And now it is running as expected.


#60

@Lucas

this bric cause an issue with video lightbox. When you have owl carousel and video as a light box. The video doesn’t show up as a lightbox popup but plays instead somewhere in background. Can you fix this please.

Thanks