Quick tip to fix parallax like Blocs 3 behaviour in v4

While waiting for a next update of Blocs, here is a tip to find the “background” effect as in Blocks 3.

You have to modify a value in the “universal-parallax.js” file once the export is done.

Open the file with “Textedit” for example.
Look at the last line and change the value to 1000 after “speed:”
Initially this value is 3 (this parameter manages the scroll speed when parallax).
Save.
Done.

1 Like

Hello Jerome,
thank you very much, this is one of the solutions I was looking for this situation, I had already tried with a custom class but without success.